Site reachability issues
Incident Report for Pronto
Resolved
Production Deployment
Posted Oct 10, 2021 - 23:56 PDT
Investigating
We are currently investigating an issue with the Pronto Platform
Posted Oct 10, 2021 - 23:49 PDT
This incident affected: Pronto Platform.