Site reachability issues
Incident Report for Pronto
Postmortem

Pronto production was migrated to a different cloud provider.

Posted Aug 01, 2020 - 02:01 PDT

Resolved
Production migration has been completed.
Posted Aug 01, 2020 - 02:00 PDT
Investigating
We are currently investigating an issue with the Pronto Platform
Posted Jul 31, 2020 - 21:58 PDT
This incident affected: Pronto Platform.